Performance Degradation - ANZ Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 16:52 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 16:05 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2020 - 14:50 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Mar 02, 2020 - 14:47 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).