All Systems Operational
Software as a Service - Australia & New Zealand Operational
90 days ago
100.0 % uptime
Today
Traffic Management ? Operational
User Experience ? Operational
Database Services ? Operational
90 days ago
100.0 % uptime
Today
Web Services ? Operational
Batch Services (DP Jobs) Operational
90 days ago
100.0 % uptime
Today
E-mail Services ? Operational
90 days ago
100.0 % uptime
Today
Attunity Transfers ? Operational
90 days ago
100.0 % uptime
Today
Secure FTP ? Operational
90 days ago
100.0 % uptime
Today
Ci in the Cloud Operational
90 days ago
100.0 % uptime
Today
ECM Incache Operational
90 days ago
100.0 % uptime
Today
Spatial Cloud Operational
Software as a Service - United Kingdom & Europe Operational
Traffic Management Operational
User Experience Operational
Database Services Operational
Web Services Operational
Batch Services (DP Jobs) Operational
E-mail Services Operational
File & Attachment Storage Operational
Data Transfer Services Operational
Ci in the Cloud Operational
Spatial Cloud Operational
Software as a Service - GovCloud Australia Operational
Traffic Management Operational
User Experience Operational
Database Services Operational
Web Services Operational
Batch Services (DP Jobs) Operational
E-mail Services Operational
File & Attachment Storage Operational
Data Transfer Services Operational
Ci in the Cloud Operational
Spatial Cloud Operational
TechnologyOne University Operational
90 days ago
100.0 % uptime
Today
Topics & Videos Operational
90 days ago
100.0 % uptime
Today
Cloud Service Platform Operational
90 days ago
100.0 % uptime
Today
ANZ Region Operational
90 days ago
100.0 % uptime
Today
UK Region Operational
90 days ago
100.0 % uptime
Today
Global Edge Network Operational
Cloud Service Platform Operational
Global DNS Operational
Enterprise App Store Operational
90 days ago
100.0 % uptime
Today
Authentication Operational
90 days ago
100.0 % uptime
Today
Video Content Operational
90 days ago
100.0 % uptime
Today
Software Download ? Operational
90 days ago
100.0 % uptime
Today
TechnologyOne Enterprise Software Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Resolved - We are pleased to inform you that the issue which impacted Spatial services has been resolved. The cause of the incident was traced back to an unresponsive IntraMaps service that ceased to respond to requests. The identified unresponsive services have been addressed and successfully brought back online.

We apologise for the inconvenience this has caused and shall continue our efforts in ensuring preventive measures are in place to avoid recurrence. Thank you

Mar 27, 15:38 AEST
Monitoring - Our team of engineers have identified the root cause and have implemented a fix to restore the stability of the spatial services. An update on the root cause will be shared prior to resolving this incident. Thank you.
Mar 27, 14:13 AEST
Update - Our team are currently still investigating this issue and we shall provide you with an update in the next 60 minutes or as soon as we have isolated the root cause. We apologise inconvenience caused to you.
Mar 27, 13:21 AEST
Investigating - We have identified an issue with some customer environments experiencing connection issues and performance degradation within CiAnywhere / ANZ Region / 2022B, 2023A & 2023B Releases.


Our engineers are currently investigating the root cause. Further updates will be provided.

We apologise for the inconvenience caused.

Mar 27, 11:46 AEST
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024
Resolved - We have been monitoring the stability of the implemented fix and are now in the process of resolving this incident. The cause of the incident was traced back to an unresponsive IntraMaps service that ceased to respond to requests. The identified unresponsive services have been addressed and successfully brought back online.

Our team of engineers is continuing their investigation to identify and implement preventive measures. We sincerely apologize for any inconvenience this may have caused.

Mar 18, 17:09 AEST
Update - A fix has been rolled out and our team of engineers are currently monitoring the stability of the services.
Mar 18, 15:30 AEST
Monitoring - Our team of engineers have applied the fix identified and are currently monitoring the services for stability. Thank you and we apologies for any inconvenience this has caused.
Mar 18, 14:50 AEST
Identified - Our engineers have identified the cause of the incident and are currently working towards addressing the issue. This is to ensure spatial services are restored to standard operation levels.

We aim to provide the next update within the next 60 minutes.

Mar 18, 13:25 AEST
Investigating - We have identified an issue with some customer environments experiencing connection issues and performance degradation within CiAnywhere / ANZ Region / 2022B & 2023B Release.

Our engineers are currently investigating the root cause. Further updates will be provided.

We apologise for the inconvenience caused.

Mar 18, 13:11 AEST
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.