Login Issues - ANZ Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Jul 11, 2018 - 08:35 AEST
Update
Please note our engineers are still working through the remaining affected services. Please accept our apologies for any inconvenience caused.
Posted Jul 11, 2018 - 03:29 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 11, 2018 - 03:28 AEST
Update
The majority of services have now recovered. A smaller subset of services are still affected which our engineers are working through at present.
Posted Jul 10, 2018 - 22:20 AEST
Identified
Our team have identified the root cause and are working through resolution currently.
Posted Jul 10, 2018 - 20:53 AEST
Investigating
We have identified a selection of customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause.
Posted Jul 10, 2018 - 20:24 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).