Errors accessing CI
Incident Report for TechnologyOne
Resolved
This incident has been resolved
Posted Oct 09, 2017 - 09:44 AEST
Monitoring
We have isolated the issue and the affected customers have been moved to alternate infrastructure. We will continue to monitor.
Posted Oct 06, 2017 - 11:30 AEST
Investigating
Our Engineers are investigating issues relating to user access and performance for some 2016B customers. We are working towards a resolution as soon as possible.
Posted Oct 06, 2017 - 11:02 AEST