Performance Degradation - ANZ 2018B
Incident Report for TechnologyOne
Resolved
Performance has remained consistent since the last update.

We will close out this issue, continue to monitor and update should the status change.

Please continue to raise new issues via our customer community.
Posted 5 months ago. Apr 04, 2019 - 14:55 AEST
Monitoring
Performance has reportedly returned to normal.
Our engineers will continue to monitor and update accordingly
Posted 5 months ago. Apr 04, 2019 - 12:14 AEST
Investigating
We have identified a selection of customer environments experiencing intermittent performance degradation.
Services are still operational however may at times be slower than normal.

Our engineers are currently investigating.
Posted 5 months ago. Apr 04, 2019 - 11:24 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B).