General Performance issues
Incident Report for TechnologyOne
Resolved
This issue is now resolved
Posted Mar 16, 2018 - 13:30 AEST
Monitoring
Our Engineers have resolved the issue and are now monitoring.
Posted Mar 16, 2018 - 11:17 AEST
Investigating
Our Engineers are investigating issues relating to general performance in CI backoffice and DP job submissions which may be impacting some ANZ customers
Posted Mar 16, 2018 - 09:50 AEST