Performance Degradation - DP Jobs
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 15, 2019 - 03:11 AEST
Monitoring
Normal processing of jobs has resumed. Our engineers will continue to monitor the situation closely.
Posted 6 months ago. Feb 15, 2019 - 02:20 AEST
Identified
Our engineers have identified the root cause and are working towards resolution.
Posted 6 months ago. Feb 15, 2019 - 02:17 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation related to the submission of DP Jobs within Ci and CiAnywhere. Access to customer environments is still available.

Our engineers are currently investigating the root cause. Further updates will be reported as they become available.
Posted 6 months ago. Feb 15, 2019 - 02:07 AEST
This incident affected: Software as a Service - United Kingdom & Europe (Batch Services (DP Jobs)) and Software as a Service - Australia & New Zealand (Batch Services (DP Jobs)).