CI Backoffice on 2016Ax
Incident Report for TechnologyOne
Resolved
Services have remained stable and the incident is now resolved.
Please raise new issues via the standard process
Posted Mar 14, 2018 - 08:35 AEST
Monitoring
Services have returned to normal and our engineers are monitoring. Please raise new issues via the standard process
Posted Mar 13, 2018 - 20:26 AEST
Update
Our engineers are still working to isolate the cause of the backoffice issue, we will update you as soon as we have more information
Posted Mar 13, 2018 - 16:50 AEST
Investigating
We are currently investigating issues in backoffice on 2016Ax and will update you as soon as we have more information
Posted Mar 13, 2018 - 14:19 AEST