Performance Degradation - ANZ Region / Spatial Cloud / 21B Release
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 16:07 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 15:00 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within ANZ Spatial Cloud 2021B. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Nov 21, 2022 - 14:54 AEST
This incident affected: Software as a Service - Australia & New Zealand (Spatial Cloud).