Australia & NZ - Processing performance degradation
Incident Report for TechnologyOne
Resolved
This issue is now resolved
Posted Jul 10, 2018 - 10:57 AEST
Identified
We have identified an issue in the Distributed Processing layer where some customers in Australia and New Zealand may be experiencing longer than normal wait times for jobs to be processed. We have identified the issue and this will be rectified shortly
Posted Jul 10, 2018 - 09:52 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).