Performance Degradation - ANZ Region / Spatial Cloud / 21A Release
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 14:38 AEST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2022 - 14:38 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 13:52 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 13:19 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within ANZ Spatial Cloud 21A. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Nov 25, 2022 - 13:19 AEST
This incident affected: Software as a Service - Australia & New Zealand (Spatial Cloud).