Performance Degradation - ANZ
Incident Report for TechnologyOne
Resolved
This issue has now been resolved. TechnologyOne apologies for any inconvenience caused
Posted Nov 29, 2018 - 15:40 AEST
Identified
We have identified a selection of customer environments experiencing performance degradation. Services are still operational however may be slower than normal.

Our engineers have identified the issue and will be rectifying asap.
Posted Nov 29, 2018 - 12:42 AEST
This incident affected: Software as a Service - Australia & New Zealand (Database Services).