Ci in the Cloud - ANZ
Incident Report for TechnologyOne
Postmortem

The post incident review for this incident can be found at https://customercommunity.technologyonecorp.com/s/group/0F9G00000000BkeKAE/saas

Posted 6 months ago. Mar 04, 2019 - 18:44 AEST

Resolved
This incident has been resolved.
Posted 6 months ago. Mar 01, 2019 - 10:54 AEST
Monitoring
Our engineers have completed corrective actions and are monitoring the results.
Posted 6 months ago. Feb 28, 2019 - 14:44 AEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 28, 2019 - 12:28 AEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 28, 2019 - 11:36 AEST
Investigating
We have identified a selection of customer environments across all SaaS versions experiencing performance issues in Ci in the Cloud.

Our engineers are currently investigating the root cause.
Posted 6 months ago. Feb 28, 2019 - 10:41 AEST
This incident affected: Software as a Service - Australia & New Zealand (Ci in the Cloud).