Performance Degradation - ANZ Region / 2022A (539) Mainline Release
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 12:03 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 09:21 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 09:10 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within 2022A (539) Mainline. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Oct 04, 2022 - 08:35 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).