Login Issues - ANZ 2019A
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 20, 2019 - 13:07 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 20, 2019 - 12:28 AEST
Investigating
We have identified a selection of customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause.
Posted 2 months ago. Jun 20, 2019 - 11:48 AEST
This incident affected: Software as a Service - Australia & New Zealand (2019A).