Login Issues - Australian Federal Government
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Jul 05, 2018 - 07:46 AEST
Monitoring
Services have returned to normal and we are monitoring.
Posted Jun 29, 2018 - 14:56 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2018 - 16:47 AEST
Update
We have put a work-around in place to provide access whilst continuing our investigation
Posted Jun 28, 2018 - 15:20 AEST
Investigating
We have identified a selection of federal government customer environments experiencing issues logging in to Ci in the Cloud.

Our engineers are currently investigating the root cause.
Posted Jun 28, 2018 - 14:01 AEST
This incident affected: Software as a Service - GovCloud Australia (Ci in the Cloud).