Login Issues - 2018B ANZ
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 06, 2019 - 16:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 06, 2019 - 15:14 AEST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 06, 2019 - 15:13 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 06, 2019 - 15:12 AEST
Investigating
We have identified a selection of customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause.
Posted 4 months ago. Jun 06, 2019 - 15:11 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B).