Performance Degradation - Ci and CiA in the Cloud / Subset of Customers
Incident Report for TechnologyOne
Resolved
This incident is now resolved. Thank you.
Posted Nov 01, 2023 - 12:20 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 08:30 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2023 - 19:59 AEST
Investigating
We are currently investigating an issue where there is a decline in performance for a specific group of customers who are attempting to access CI and CiA in the Cloud.

Our engineers are currently investigating the root cause and we shall provide an update as soon as we have identified the root cause.

Thank you
Posted Oct 31, 2023 - 13:28 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience, Ci in the Cloud).