Intermittent Service Disruption for a subset of customers ANZ

Incident Report for TechnologyOne

Update

We are continuing to monitor for another 2 hours to ensure no further customers are impacted.
Posted Aug 31, 2026 - 13:29 AEST

Update

We are continuing to monitor for any further issues.
Posted Aug 31, 2026 - 11:32 AEST

Monitoring

Our team has verified the implementation of a fix is complete for ANZ Region.

We will monitor the logs for the next 2 hours to ensure no further customers are impacted.
Posted Aug 31, 2026 - 11:21 AEST

Investigating

We are investigating an issue impacting service for ANZ.

A subset of customers in ANZ are experiencing intermittent issues.


Due to the investigation, the next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Aug 31, 2026 - 11:12 AEST
This incident affects: Software as a Service - Australia & New Zealand (Ci Anywhere).