Performance Degradation - UK Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 01:58 AEST
Monitoring
Our engineers have made adjustments which is returning performance to normal levels. We are continuing to monitor the situation closely.
Posted Sep 23, 2022 - 23:01 AEST
Update
Our team are continuing to work to resolve the underlying issues causing the degraded performance on the platform. Product teams are engaged with the SaaS Platform teams.
Posted Sep 23, 2022 - 22:20 AEST
Update
Our teams have identified the root cause and are continuing to work towards resolution.
Posted Sep 23, 2022 - 21:14 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 20:50 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 20:40 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 20:18 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 19:46 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 19:26 AEST
Identified
We have identified a selection of customer environments experiencing performance degradation with general performance and DP Server queue times. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Sep 23, 2022 - 18:33 AEST
This incident affected: Software as a Service - United Kingdom & Europe (User Experience, Batch Services (DP Jobs)).