Spatial Cloud - ANZ Region - 2022B / 2023A / 2023B Release
Incident Report for TechnologyOne
Resolved
Our team is pleased to announce that the overnight processing has been completed successfully, aligning perfectly with our expectations. Our analysis has led to the identification of the preliminary root cause of the issue at hand.

We are committed to transparency and thoroughness in our approach; therefore, we will share the detailed findings of our root cause analysis within the next 14 days.

We appreciate your patience and understanding as we continue to improve your service experience. Thank you for your continued trust in our services.
Posted Feb 08, 2024 - 13:47 AEST
Update
Through monitoring of services following the reruns of the nightly processes, our engineers have identified additional sites who would require their overnight process to be rerun.
These sites will have degraded performance while we rerun the services.
We apologise for the inconvenience caused and are committed to restoring the services to standard operational levels.
Posted Feb 07, 2024 - 11:09 AEST
Monitoring
We are pleased to update that all overnight processing for the impacted customers has been completed successfully.
Our team of engineers will continue to monitor the services for stability before resolving the incident.
Posted Feb 07, 2024 - 08:57 AEST
Identified
We have identified a selection of customer environments that failed to complete the overnight processing. What this means is the impacted customers will have the overnight processing run now, which would result in a degraded performance when using Spatial Cloud Services.
Please note this would not have any impact to other SaaS Services

We shall aim to provide you with an update in the next 60 minutes. We apologise for the inconvenience caused.
Posted Feb 07, 2024 - 08:12 AEST
This incident affected: Software as a Service - Australia & New Zealand (Spatial Cloud).