After 2 hours monitoring, this incident is now resolved.
We will perform a post incident review and post here on completion.
We apologise for how you and your business may have been affected by this incident.
Posted Apr 04, 2025 - 17:43 AEST
Monitoring
Our team has verified the implementation of a fix is complete.
We will monitor the logs for the next 2 hours to ensure no further customers are impacted.
Posted Apr 04, 2025 - 15:43 AEST
Update
Our logs show that errors are very limited now. We continue to work on a fix for the underlying issue.
The next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Apr 04, 2025 - 15:36 AEST
Update
Our logs show that errors are minimal right now.
We continue to work on a fix for the underlying issue.
The next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Apr 04, 2025 - 14:34 AEST
Update
Our logs show that errors do continue however at a reduced rate.
We continue to work on a complete fix.
The next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Apr 04, 2025 - 13:35 AEST
Identified
Our team has identified the issue and have applied mitigations to reduce the errors received.
We continue to work on a complete fix.
The next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Apr 04, 2025 - 12:35 AEST
Update
Our team is continuing to investigate the issue, and our investigation is narrowing down.
Impact/Error/How to verify: A subset of customers in ANZ Region for 2025A Releases are experiencing 502 errors or Service Offline error intermittently in CiAnywhere. Our investigation shows this is occurring for Financials and Supply Chain processors.
Due to the investigation, the next update will be provided in 30 minutes, or sooner if new information becomes available.
Posted Apr 04, 2025 - 12:07 AEST
Update
Our team is continuing to investigate. Impact/Error/How to verify: A subset of customers in ANZ Region for 25A Releases are experiencing 502 errors or Service Offline error intermittently in CiAnywhere.
Due to the investigation, the next update will be provided in 30 minutes, or sooner if new information becomes available.
Posted Apr 04, 2025 - 11:37 AEST
Investigating
We have seen new errors arise since fix applied. We are investigating this further.
Due to the investigation, the next update will be provided in 30 minutes, or sooner if new information becomes available.
Posted Apr 04, 2025 - 11:08 AEST
Monitoring
Our team has verified the implementation of a fix is complete for ANZ Region / 25A Releases.
Please refresh/clear your browser cache or try a private/incognito browser if you still receive an error.
We will monitor the logs for the next 2 hours to ensure no further customers are impacted.
Posted Apr 04, 2025 - 10:22 AEST
Investigating
We are investigating an issue impacting service for ANZ Region / 2025A.
Impact/Error/How to verify: A subset of customers in ANZ Region for 25A Releases are experiencing 500 and 502 errors intermittently in CiAnywhere.
Due to the investigation, the next update will be provided in 30 minutes, or sooner if new information becomes available.
Posted Apr 04, 2025 - 09:51 AEST
This incident affected: Software as a Service - Australia & New Zealand (Ci Anywhere).