Performance Degradation - AU/NZ Region / 2023B (338)D
Incident Report for TechnologyOne
Resolved
This incident has been resolved.

Thank you.
Posted Nov 27, 2023 - 17:13 AEST
Monitoring
A fix has been implemented and we are currently monitoring all services to ensure services are operating as expected. Thank you
Posted Nov 27, 2023 - 10:21 AEST
Update
We are continuing to implement the fix
Posted Nov 27, 2023 - 10:18 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within CIA 2023B(338)D. Services are still operational however may be slower than normal.

Our engineers have identified the root cause and are implementing the necessary fix to restore services.
Posted Nov 27, 2023 - 10:17 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience) and Cloud Service Platform (Cloud Service Platform).