Performance Degradation - ANZ 2018B
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 27, 2019 - 11:11 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jun 27, 2019 - 09:40 AEST
Identified
We have identified a selection of customer environments experiencing intermittent performance degradation.
Services are still operational however may at times be slower than normal.

The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 27, 2019 - 08:27 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B).