Performance Degradation - UK Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 01, 2019 - 00:51 AEST
Monitoring
Our engineers have addressed the underlying cause for the performance degradation experienced and believe the issue to be resolved. We are continuing to monitor the situation closely.
Posted 5 months ago. May 31, 2019 - 22:05 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within Ci and CiAnywhere. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted 5 months ago. May 31, 2019 - 21:41 AEST
This incident affected: Software as a Service - United Kingdom & Europe (User Experience).