Spatial Cloud - ANZ Region - 2022B and 2023B Release
Incident Report for TechnologyOne
Postmortem

Our team has completed the post incident review and the cause that lead to this incident is due to an unexpected increase in load on one of our key service instances. This issue arose during a planned upgrade process, where an essential step in adjusting our server capacity to handle the increased load was inadvertently overlooked.

Our team has already addressed the immediate issue to restore service. We are also conducting a thorough review of our upgrade processes to ensure that all steps are meticulously followed in the future, preventing a recurrence of this situation.

Thank you for your understanding and continued trust in us. We value your business and are dedicated to providing you with the service excellence you expect and deserve

Posted Mar 04, 2024 - 13:10 AEST

Resolved
This incident is now resolved.
We thank you for your patience and understanding while we worked towards restoring the services.
Posted Mar 01, 2024 - 13:44 AEST
Monitoring
A fix has been implemented and we are currently monitoring the services for stability.
Our engineers have identified the root cause to an unresponsive server which stopped responding to requests. The unresponsive server was identified and brought back online.
Posted Mar 01, 2024 - 12:53 AEST
Identified
Our team of engineers have identified the root cause and are in the process of applying a fix that would restore the services back to standard operating levels.

We shall aim to provide you with an update in the next 30 minutes. Thank you.
Posted Mar 01, 2024 - 12:24 AEST
Investigating
We have identified a selection of customer environments who are experiencing unavailable service within ANZ Spatial Cloud.

Our engineers are currently investigating the root cause. Further updates will be provided.
Posted Mar 01, 2024 - 12:14 AEST
This incident affected: Software as a Service - Australia & New Zealand (Spatial Cloud).