Login Issues - ANZ Region
Incident Report for TechnologyOne
Postmortem

The post incident review for this incident can be found at;

https://customercommunity.technologyonecorp.com/s/group/0F9G00000000BkeKAE/saas

Posted 5 months ago. May 07, 2019 - 13:11 AEST

Resolved
This incident is now resolved. A formal post incident review will be available in due course via the SaaS Customer Community.
Posted 6 months ago. Apr 30, 2019 - 21:33 AEST
Update
Our maintenance work has now been completed and services are running as expected. We will continue to monitor the situation.
Posted 6 months ago. Apr 30, 2019 - 19:18 AEST
Update
**Emergency Maintenance** had been rescheduled to 7PM AEST tonight
We will update the status page on completion of this work
Posted 6 months ago. Apr 30, 2019 - 17:31 AEST
Monitoring
Our upstream provider has implemented the fix to restore connectivity.
Performance may continue to be degraded for the remainder of the day.
**Emergency Maintenance** will be carried out this evening from 6pm to 7pm AEST to complete the reparation work and during this window an outage of approximately 2 minutes will be experienced
Posted 6 months ago. Apr 30, 2019 - 14:12 AEST
Identified
Our upstream provider has identified the cause of the issue and are implementing the fix.
This work will take several hours to complete and services may be temporarily interrupted or degraded during this time.
We will continue to keep you informed of updates and advice when the reparation work is completed.
Posted 6 months ago. Apr 30, 2019 - 11:22 AEST
Monitoring
Services have recovered and remained stable.
Please raise any new issues by logging a support case via the community.
Our engineers are monitoring and a further update will be provided
Posted 6 months ago. Apr 30, 2019 - 08:54 AEST
Identified
Production services have come back online.
Our engineers are working to determine the root cause.
Please raise any new issues by logging a support case via the community.
Posted 6 months ago. Apr 30, 2019 - 07:54 AEST
Investigating
Login issues have returned, our team is working to identify the cause and restore services.
We will continue to provide regular updates.
Posted 6 months ago. Apr 30, 2019 - 07:19 AEST
Monitoring
Access to CiAnywhere has been restored.
Please raise any new issues by logging a support case via the community.
Our engineers will continue to monitor services and updates will be provided as required
Posted 6 months ago. Apr 30, 2019 - 06:03 AEST
Update
We have identified a selection of customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause
Posted 6 months ago. Apr 30, 2019 - 05:42 AEST
Investigating
We have identified a selection of customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause.
Posted 6 months ago. Apr 30, 2019 - 05:31 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B, 2018A, 2017A).