Performance Degradation - ANZ Region / 2023A and 2023B Release
Incident Report for TechnologyOne
Resolved
Good News! We're pleased to inform you that the recent incident has been successfully resolved.

Root Cause: Our preliminary analysis indicates that the issue was due to unhealthy servers.

Action Taken: To address this, we have replaced the problematic servers, ensuring that all services are now back to standard operations.

We appreciate your patience during this time and apologise for any inconvenience caused.
Posted Feb 13, 2024 - 13:26 AEST
Monitoring
Our engineers have identified the issue and we are pleased to inform you that the necessary fix has been successfully implemented.

We are now in the monitoring phase to ensure stability.

We apologise for any inconvenience caused and appreciate your patience during this process.

The next update will be provided prior to resolving the incident, along with a root cause analysis. Thank you.
Posted Feb 13, 2024 - 10:39 AEST
Identified
We have identified a selection of customer environments experiencing performance degradation within ANZ.
Our engineers are currently investigating the root cause.

We will provide another update within the next 60 minutes. Thank you
Posted Feb 13, 2024 - 09:34 AEST
Monitoring
We are pleased to inform you that the necessary fix has been successfully implemented. We are now in the monitoring phase to ensure stability.

We apologise for any inconvenience caused and appreciate your patience during this process.

The next update will be provided prior to resolving the incident, along with a root cause analysis. Thank you.
Posted Feb 12, 2024 - 14:15 AEST
Identified
Our engineers have identified the issue and are in the process of applying a fix.

The next update will be provided once we have applied and tested the fix.

Thank you for your ongoing patience.
Posted Feb 12, 2024 - 12:51 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within ANZ.
Our engineers are currently investigating the root cause.

We will provide another update within the next 60 minutes. Thank you.
Posted Feb 12, 2024 - 11:49 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).