Non Production Environments
Incident Report for TechnologyOne
Resolved
The issues relating to logging into CI Backoffice for some non-prod environments has been resolved. In the event of any further issues please raise a case via the customer community and our team will be on hand to assist.
Posted Oct 18, 2017 - 17:08 AEST
Identified
We have received reports that some non-prod environments are experiencing issues logging into CI Backoffice. Our Engineers have identified the issue and are working towards a resolution.
Posted Oct 18, 2017 - 09:20 AEST
Monitoring
The affected environments have been returned to service and our engineers are continuing to monitor their status. In the event of any issues at this stage please raise a case via the customer community and our team will be on hand to assist.
Posted Oct 18, 2017 - 04:47 AEST
Update
Our engineers are progressively restoring services. We are expecting environments to continue to become functional throughout the rest of the day and evening.
Posted Oct 17, 2017 - 16:01 AEST
Identified
Our engineers have identified the source of the fault and are working to resolve. We are expecting affected environments to return to normal service throughout the course of the day.
Posted Oct 17, 2017 - 08:27 AEST
Investigating
Please note that some customers may be experiencing problems connecting to non production environments in Australia and New Zealand. Our engineers are aware of the issues and are actively investigating.
Posted Oct 17, 2017 - 04:35 AEST