Spatial Cloud - ANZ Region - 2022B / 2023A / 2023B Releases
Incident Report for TechnologyOne
Resolved
We are pleased to inform you that the issue which impacted Spatial services has been resolved. The cause of the incident was traced back to an unresponsive IntraMaps service that ceased to respond to requests. The identified unresponsive services have been addressed and successfully brought back online.

We apologise for the inconvenience this has caused and shall continue our efforts in ensuring preventive measures are in place to avoid recurrence. Thank you
Posted Mar 27, 2024 - 15:38 AEST
Monitoring
Our team of engineers have identified the root cause and have implemented a fix to restore the stability of the spatial services. An update on the root cause will be shared prior to resolving this incident. Thank you.
Posted Mar 27, 2024 - 14:13 AEST
Update
Our team are currently still investigating this issue and we shall provide you with an update in the next 60 minutes or as soon as we have isolated the root cause. We apologise inconvenience caused to you.
Posted Mar 27, 2024 - 13:21 AEST
Investigating
We have identified an issue with some customer environments experiencing connection issues and performance degradation within CiAnywhere / ANZ Region / 2022B, 2023A & 2023B Releases.


Our engineers are currently investigating the root cause. Further updates will be provided.

We apologise for the inconvenience caused.
Posted Mar 27, 2024 - 11:46 AEST
This incident affected: Software as a Service - Australia & New Zealand (Spatial Cloud).