Service Disruption for a subset of customers ANZ

Incident Report for TechnologyOne

Update

We are continuing to investigate the issue affecting a subset of customers across multiple releases in the ANZ region. Impacted users may continue to intermittently experience Null Token errors when accessing CI. Access to CiA has improved.

Due to the investigation, the next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Sep 01, 2026 - 13:35 AEST

Update

A subset of customers across multiple releases in the ANZ region are experiencing Null Token errors and degraded access to CI and CI Anywhere. Our team is currently investigating and troubleshooting the issue.

Due to the investigation, the next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Sep 01, 2026 - 12:43 AEST

Investigating

We are investigating an issue impacting service for a subset of ANZ customers.

Due to the investigation, the next update will be provided in 60 minutes, or sooner if new information becomes available.
Posted Sep 01, 2026 - 12:27 AEST
This incident affects: Software as a Service - Australia & New Zealand (Ci in the Cloud, Ci Anywhere).