Ci in the Cloud - ANZ / 2018A
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 01, 2019 - 10:53 AEST
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Feb 28, 2019 - 16:20 AEST
Monitoring
Our engineers are continuing to monitor all services
Posted 6 months ago. Feb 27, 2019 - 17:26 AEST
Update
Some customers are still experiencing performance degradation and we are continuing to investigate and will update accordingly
Posted 6 months ago. Feb 27, 2019 - 13:45 AEST
Investigating
We have identified a selection of customer environments experiencing issues using Ci in the Cloud.

Our engineers are currently investigating the root cause.
Posted 6 months ago. Feb 27, 2019 - 11:30 AEST
This incident affected: Software as a Service - Australia & New Zealand (Ci in the Cloud, 2018A).