Login and Performance Degradation - ANZ 2018B NON-PRODUCTION environments
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 24, 2019 - 11:07 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Performance will be degraded for a short period, however will return to normal soon.
Posted 4 months ago. Apr 24, 2019 - 10:37 AEST
Investigating
We have identified an issue impacting all 2018B non-production environments.
Customers will experience login failure and performance degradation.

Our engineers are currently investigating the root cause.
Posted 4 months ago. Apr 24, 2019 - 10:29 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B).