Performance Degradation - ANZ Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 14:17 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 12:42 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 12:27 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within Ci. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Feb 27, 2020 - 11:29 AEST
This incident affected: Software as a Service - Australia & New Zealand (Ci in the Cloud).