Login Issues - Australian Federal Government
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 14, 2019 - 14:09 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 14, 2019 - 13:02 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 14, 2019 - 12:58 AEST
Investigating
We have identified a selection of federal government customer environments experiencing issues logging in to TechOne SaaS

Our engineers are currently investigating the root cause.
Posted 2 months ago. Jun 14, 2019 - 12:54 AEST
This incident affected: Software as a Service - GovCloud Australia (2018A, 2019A, 2018B).