Performance Degradation - ANZ Region - All Releases
Incident Report for TechnologyOne
Resolved
The issue has been identified and fixed.
Posted Dec 06, 2023 - 13:53 AEST
Identified
We have identified a selection of customer environments experiencing performance degradation across the SaaS platform. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Dec 06, 2023 - 11:53 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).