Performance Degradation - ANZ Region / 2023A Release
Incident Report for TechnologyOne
Resolved
Great news, following thorough monitoring and confirmation from impacted customers, we are now closing this incident.

Root Cause:
The issue was identified as an unusual surge in resource demand, which deviated from normal usage patterns. This unexpected increase placed excessive load on our shared resources, resulting in performance degradation for some customers.

We thank you for your understanding and patience as we worked diligently to identify and resolve this issue. Your cooperation has been invaluable. We appreciate your continued trust in our services.
Posted Jan 17, 2024 - 13:32 AEST
Monitoring
We are pleased to inform you that the necessary fix has been successfully implemented. We are now in the monitoring phase to ensure stability. We apologize for any inconvenience caused and appreciate your patience during this process.

Next update will be provided prior to resolving the Incident, along with a root cause analysis. Thank you.
Posted Jan 17, 2024 - 10:49 AEST
Identified
Our engineers have identified the issue and are in the process of applying a fix.

The next update will be provided once we have applied and tested the fix. Thank you.
Posted Jan 17, 2024 - 09:48 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within ANZ.
Our engineers are currently investigating the root cause.

We will provide another update within the next 60 minutes. Thank you.
Posted Jan 17, 2024 - 08:49 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).