Ci in the Cloud - ANZ Region / AU Federal Government Cloud

Incident Report for TechnologyOne

Resolved

This incident has been resolved.
Posted Jul 06, 2022 - 10:51 AEST

Identified

We have identified a selection of customer environments experiencing issues connecting to Ci in the Cloud.

Our engineers are currently investigating the root cause.
Posted Jul 06, 2022 - 10:03 AEST