Login Issues - UK Region
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 11, 2019 - 20:08 AEST
Monitoring
Services have been restored, we are continuing to investigate the root cause and will be carrying out further diagnostics throughout the course of the day.
Posted 6 months ago. Apr 10, 2019 - 20:21 AEST
Identified
Our engineers have identified the source of the connection issues to CiAnywhere and are generating a resolution at the moment. Further updates to follow as soon as more information is available.
Posted 6 months ago. Apr 10, 2019 - 20:15 AEST
Investigating
We have identified a selection of customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause.
Posted 6 months ago. Apr 10, 2019 - 20:00 AEST