Performance Degradation - ANZ 2018B
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 15, 2019 - 14:04 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Aug 15, 2019 - 12:58 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within CiAnywhere. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted 9 days ago. Aug 15, 2019 - 12:22 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B).