Login Issues - ANZ Region / 2023A(615) Mainline
Incident Report for TechnologyOne
Resolved
Good News! We're pleased to inform you that the recent incident has been successfully resolved.

Root Cause: Our preliminary analysis indicates that the issue was due to an unhealthy server.

Action Taken: To address this, we have replaced the problematic server, ensuring that all services are now back to standard operations.

We appreciate your patience during this time and apologize for any inconvenience caused.
Posted Dec 24, 2023 - 14:53 AEST
Update
We are continuing to monitor for any further issues.
Posted Dec 24, 2023 - 14:47 AEST
Monitoring
We detected an issue impacting selected few customers, where impacted customers would not have been able to log into the Production environment.

Time of Impact:
24/12/2023
2:24PM AEDT - 2:34PM AEDT

The issue has since been resolved and our team of engineers are monitoring the services.
Posted Dec 24, 2023 - 14:46 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).