Spatial Cloud - ANZ Region - 2022B / 2023B Release
Incident Report for TechnologyOne
Resolved
We have been monitoring the stability of the implemented fix and are now in the process of resolving this incident. The cause of the incident was traced back to an unresponsive IntraMaps service that ceased to respond to requests. The identified unresponsive services have been addressed and successfully brought back online.

Our team of engineers is continuing their investigation to identify and implement preventive measures. We sincerely apologize for any inconvenience this may have caused.
Posted Mar 18, 2024 - 17:09 AEST
Update
A fix has been rolled out and our team of engineers are currently monitoring the stability of the services.
Posted Mar 18, 2024 - 15:30 AEST
Monitoring
Our team of engineers have applied the fix identified and are currently monitoring the services for stability. Thank you and we apologies for any inconvenience this has caused.
Posted Mar 18, 2024 - 14:50 AEST
Identified
Our engineers have identified the cause of the incident and are currently working towards addressing the issue. This is to ensure spatial services are restored to standard operation levels.

We aim to provide the next update within the next 60 minutes.
Posted Mar 18, 2024 - 13:25 AEST
Investigating
We have identified an issue with some customer environments experiencing connection issues and performance degradation within CiAnywhere / ANZ Region / 2022B & 2023B Release.

Our engineers are currently investigating the root cause. Further updates will be provided.

We apologise for the inconvenience caused.
Posted Mar 18, 2024 - 13:11 AEST
This incident affected: Software as a Service - Australia & New Zealand (Spatial Cloud).