Performance Degradation - ANZ Region / 2022B CiAnywhere / Mainline (847) Release
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 11:39 AEST
Monitoring
The fix has been implemented and we are currently monitoring the services.
Posted Dec 01, 2023 - 09:45 AEST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2023 - 09:26 AEST
Identified
We have identified a selection of customer environments experiencing performance degradation in CIANYWHERE in the 2022B Mainline (847) Release. Services are still operational however may be slower than normal.

Our engineers have identified the root cause and are currently working towards implementing a fix.
Posted Dec 01, 2023 - 09:22 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).