Performance Degradation - ANZ Region 2019B Mainline Release
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 14:00 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2020 - 12:17 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2020 - 12:17 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2020 - 12:13 AEST
Investigating
We have identified a selection of customer environments experiencing connection or performance degradation within 2019B Mainline. Services are still operational however may be slower than normal.

Our engineers are currently investigating the root cause.
Posted Jun 02, 2020 - 12:11 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience, 2019B).