Email Errors (SMTP)
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 10:03 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2020 - 14:50 AEST
Update
We are continuing to investigate this issue.
Posted Jan 04, 2020 - 14:50 AEST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2020 - 16:30 AEST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2020 - 14:08 AEST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2020 - 11:48 AEST
Investigating
We are currently investigating SMTP Email Errors that are being experienced intermittently within the application.
Posted Jan 03, 2020 - 08:40 AEST
This incident affected: Software as a Service - Australia & New Zealand (E-mail Services).