Login Issues - ANZ - 2018B
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 08, 2019 - 08:52 AEST
Monitoring
A selection of 2018B customer environments were recently experiencing issues logging in to CiAnywhere.

Our engineers have implemented a fix and all environments should now be available.

The team is monitoring the situation and working on determining the root cause.
Posted 3 months ago. Jun 07, 2019 - 15:13 AEST
This incident affected: Software as a Service - Australia & New Zealand (2018B).