Login Issues - ANZ Region 2020A FastLine Release
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 10:21 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 09:32 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2020 - 09:21 AEST
Investigating
We have identified a selection of customer environments experiencing issues logging in to CiAnywhere.

Our engineers are currently investigating the root cause.
Posted Jun 30, 2020 - 09:21 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience, 2020A).