Performance Degradation - ANZ Region / 2023A and 2023B
Incident Report for TechnologyOne
Resolved
We've resolved the recent incident after thorough monitoring.

Root Cause:
The issue was traced to a few unoptimized queries.

Resolution:
Our engineers performed essential maintenance tasks, resulting in improved performance.

We apologize for any inconvenience and appreciate your patience.

Thank you for your support.
Posted Dec 11, 2023 - 16:42 AEST
Monitoring
Apologies for the delay in getting this update out. Our engineers had applied a fix and we have been monitoring the services for stability.
From our monitoring, we can see services have normalized. We will continue to monitor this through the day before marking it as Resolved.
Thank you.
Posted Dec 11, 2023 - 14:04 AEST
Update
We are continuing to work on getting a resolution as quickly as possible. We shall provide you with an update in the next 60 minutes or sooner. Thank you.
Posted Dec 11, 2023 - 12:12 AEST
Identified
Our engineers have identified the issue and are working on addressing it.
Next update will be provided within the next 60 minutes. We appreciate your patience while we work towards restoring services back to its operational standards.
Posted Dec 11, 2023 - 10:54 AEST
Investigating
We have identified a selection of customer environments experiencing performance degradation within CIANYWHERE. Services are still operational however may be slower than normal. We apologies for the inconvenience caused. Our engineers are investigating this issue as a matter of priority, and we shall aim to provide you with an update in the next 60 minutes.

Thank you.
Posted Dec 11, 2023 - 10:03 AEST
This incident affected: Software as a Service - Australia & New Zealand (User Experience).