Login Issues - Australian Federal Government - 2018B
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Aug 30, 2019 - 14:50 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2019 - 14:16 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2019 - 14:11 AEST
Investigating
We have identified a selection of federal government customer environments experiencing issues logging in to TechOne SaaS
Posted Aug 30, 2019 - 14:10 AEST
This incident affected: Software as a Service - GovCloud Australia (2018B).