Ci in the Cloud - ANZ
Incident Report for TechnologyOne
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 08:48 AEST
Identified
We have identified the root cause as an upstream provider issue, with an estimated resolution by 2am Saturday. We will provide further updates if anything changes.
Posted Jan 31, 2020 - 14:46 AEST
Investigating
We have identified a selection of customer environments experiencing issues connecting to Ci in the Cloud.

Our engineers are currently investigating the root cause.
Posted Jan 31, 2020 - 13:00 AEST
This incident affected: Software as a Service - Australia & New Zealand (Ci in the Cloud).